Ограничение поддержки старых версий продуктов MySql и PHP

25.06.2019

30 июня текущего года будет ограничена поддержка программных продуктов 1С-Битрикс:Управление сайтом и Битрикс24 на MySql MariaDB версии ниже 10.0.5, а также на PHP версии ниже 7.1.

Если ваш сайт или портал использует устаревшую версию MariaDB или PHP, в административной части появилось подобное оповещение:

52452445111.png

Не волнуйтесь, ваш портал продолжит работать. Но, чтобы избежать проблем с его безопасностью и работоспособностью, мы рекомендуем провести обновление ресурса. 


Этот процесс займет 5-10 часов с учетом стандартной процедуры:

  • Подготовка бэкапа портала и проверка его на корректность;

  • Подготовка тестового сервера;

  • Обновление продуктов;

  • Автоматическое и ручное тестирование на корректность работы портала и кастомных решений;

  • Обновление боевого портала и перенос корректировок с теста.


Обратите внимание: если у вас большое количество доработок и модулей, особенно разработанных давно, то некоторые из них могут некорректно функционировать после обновления.

Поручите эту процедуру нам, мы поможем вам этого избежать, протестируем систему и исправим все ошибки.


Все Новости